
IPv6 Buzz
IPv6 Buzz is a podcast for network engineers and infrastructure professionals who are adopting IPv6 or want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Scott Hogg demystify IPv6's intricacies and deliver practical insights in a conversational style, explaining the how and why of implementation. They have written books on IPv6 and consult on public, private, and federal deployments. The show aims to build listeners' knowledge, confidence, and expertise in working with IPv6.
Episodes

IPB209: SREs Are Breaking IPv6 — And They Don’t Know It Yet
Ed and Nick explore why developers and SREs often become the bottleneck when transitioning to IPv6-only environments. They share practical strategies for bridging the communication gap between network and application teams, including early collaboration, data-driven monitoring, and fostering open dialogue. Episode Links: Watch this episode on YouTube

IPB208: IPv6 Address Management Is Broken
Traditional IPAM and DDI tools struggle to handle IPv6 at scale because they were originally designed around IPv4. Today Ed and Tom examine the visibility challenges posed by SLAAC addresses, broken DNS integrations, and massive prefix allocations. They also share potential solutions and strategies for enterprise IPv6 deployment. AdSpot Sponsor: Megaport If you’re supporting cloud... Read more &#

IPB207: Flying Blind: Monitoring Might Not See IPv6
Is your current network monitoring infrastructure capable of seeing IPv6 traffic or are you flying blind in a dual-stack environment? Today Ed, Nick, and Tom explore the critical challenges surrounding IPv6 visibility such as the limitations of vendor tools and the complexities of maintaining observability as networks evolve.

IPB206: Do IPv6 Mandates Work?
Nick Burgalio and Tom Coffeen discuss a Reddit post that had what appeared to be new federal guidance on IPv6 adoption. While it seems the timelines and guidelines haven’t changed, the post raises questions about the effectiveness of mandates in driving IPv6 adoption. They posit that enabling IPv6 is not just a technical requirement but... Read more »

IPB205: Moving to Disable IPv4
Franck Martin returns to the show to discuss the practical challenges of retiring IPv4 with hosts Ed, Nick, and Tom. Together they break down key strategies, how to work effectively with vendors, and how to mitigate potential outages during the transition. They also explore the cultural shifts necessary for successful IPv6 adoption and the importance... Read more »

IPB204: Tayga and IPv6 Translation
Andrew Palardy joins the hosts to discuss how Tayga, the open-source NAT64 daemon for Linux, is being updated to ensure it is up to date with all the current RFCs. Andrew explains how recent RFC compliance and UDP checksum fixes help resolve connectivity issues and how the new eBPF CLAT support arriving in NetworkManager promises... Read more »

IPB203: The Death of NAT
Network Address Translation (NAT), a foundational element of IPv4, faces critical reassessment as IPv6 deployment shifts the landscape. Ed and Tom evaluate the evolving role of NAT, questioning whether traditional translation models remain necessary when stateful packet inspection offers more robust, transparent security solutions. Episode Links: “Fanboy” series – IPv6 and NATs &

IPB202: How to Get Hands-On IPv6 Deployment Experience
You can learn a lot about IPv6 from books, videos, and podcasts (such as this one), but it’s hard to beat hands-on experience. John Osmon joins our hosts to discuss how to set up your own IPv6 environment. They cover what John has done, including low-cost home lab options, how it’s impacted his thinking, and... Read more »

IPB201: The Never-Ending Prefix Debate: Revisiting Best Current Practices
Today’s conversation centers around a new Best Current Practices (BCP) RFC draft written by Jordi Palet Martinez. Our hosts explore the document for service providers and enterprises, including prefix sizing for point-to-point links, the pros and cons of numbering choices, and best practices for prefix pool allocation. Episode Links: IPv6 Prefix Assignment to End-Sites –... Read more »

IPB200: Yes, IPv6 Is Complicated. IPv8 Won’t Help
Why is IPv6 so much more complicated than IPv4? Could a newer version such as IPv8 be the solution? Guest Brian Carpenter joins our hosts to explain that many of IPv6’s complications are mathematical necessities. They point out that IPv6 has a 30 year head start on any IPv8 proposal that would struggle with many... Read more »

IPB199: Developing IPv6-Friendly Code
Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks” caused by IPv4 NAT. The discussion offers practical advice on avoiding common developer traps, and covers financial benefits such as... Read more »

IPB198: IPv6 Privacy and Temporary Addresses
Today our hosts discuss IPv6 Privacy and Temporary Addresses to clarify how address provisioning can potentially work for host operating systems. The discussion covers the difference between permanent and temporary privacy addresses, their uses, and how interface identifiers are assigned to hosts.  

IPB197: SLAAC and the End of DHCP?
Today our hosts discuss the essential role of Stateless Address Autoconfiguration (SLAAC) in successfully deploying an IPv6-mostly network. SLAAC is required to assign a unique IPv6 address to the Customer-side Translator (CLAT), which allows devices to operate on IPv6. However, enterprise operators might prefer using DHCPv6 for network tracking and accountability, potentially trapping them in...

IPB196: Is End-to-End Connectivity the Right Goal?
One of the early design principles of the Internet was end-to-end connectivity: that is, every device on the Internet would be publicly addressable, and every device could share its resources or provide services. That design principle wasn’t achieved with IPv4 for a variety of reasons (including address scarcity, and many network owners not wanting endpoints... Read more »

IPB195: Start Network Automation with IPv6!
If you’re looking for a network automation project but you’re worried about breaking stuff, why not build your automation adventure around IPv6? If your production traffic runs on IPv4, you can experiment with automated configurations and changes using IPv6 without negatively impacting that v4 traffic. You can get a two-for one experience learning both IPv6... Read more »

IPB194: Navel Gazing at NAT in IPv6
Ed, Nick, and Tom discuss the need for Network Address Translation v6 to v6 (NAT66). While Network Prefix Translation (NPTv6) exists, its limitations make it insufficient for real-world business needs. They also highlight that without a standardized NAT66, the market is forcing vendors to implement their own, hindering widespread IPv6 adoption. Episode Links: IPv6-to-IPv6 Network... Read more 

IPB193: IPv6 Basics – Troubleshooting
Are you struggling to get IPv6 working, whether in a lab or even a pilot deployment? Ed, Nick, and Tom walk through the essentials of IPv6 troubleshooting, revealing the non-negotiable differences between IPv4 and IPv6 that can trip up even experienced network engineers. They break down why blocking all ICMP, like in v4, will instantly... Read more »

IPB192: IPv6 Lab Update
Thinking of setting up an IPv6 lab this year? Our hosts dive into a major update on building and testing modern IPv6 networks, focusing on the game-changing “IPv6-mostly” architecture. They break down the essential components you need to get this working, including DHCP Option 108 and the nitty gritty of client support. In this episode,... Read more »

IPB191: IPv6 Predictions for 2026
Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this finally be the year we see the fix for the RFC 6724? Ed Horley, Tom Coffeen, and Nick Buraglio make their predictions for the new year in the first IPv6 Buzz of... Read more »

IPB190: IPv6 in Kubernetes Deployments
Kubernetes is a popular container orchestration platform. Today’s IPv6 Buzz episode explores the benefits of using IPv6 in Kubernetes, and how Kubernetes uses IP addresses in both the control plane and data plane.We also address why the adoption rate is estimated to be so low, from default configurations to issues with non-IPv6-aware applications inside containers.... Read more »

IPB189: RFC 9898 – Neighbor Discovery Considerations in IPv6 Deployments
The newly published RFC 9898 is the discussion of today’s podcast. The IPv6 Buzz crew explore the complexities of neighbor discovery and review solutions for both operators and architects. They share how this RFC serves as a single, detailed resource to improve your understanding of neighbor discovery and to reduce the potential attack surface in... Read more »

IPB188: IPv6 Adoption for an Entire Country
What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s sole telecommunications provider. She’s here to walk us through the difficulties of connecting the many islands of Tuvalu and their journey to achieving one of the world’s highest IPv6 adoption... Read more »

IPB187: IPv6 RFC Updates
Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598 IPv6.army

IPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes
RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so we’re taking the opportunity to talk about it in detail. We discuss the problems RFC 9872 is addressing and why a new RFC was needed for operational guidance, not necessarily defining a... Read more »

IPB185: When IPv6 VPN and DNS Don’t Cooperate
Sometimes weirdness occurs within DNS if you’re on an IPv4 network and you connect to a dual-stack or v6-only VPN. Maybe the browser doesn’t connect, but you can still send pings, or vice versa. Is the OS getting confused about which stack and which order of interfaces to request services? Is the weird behavior being... Read more »

IPB184: IPv6 Basics: Dual-Stack
We’re diving into another IPv6 Basics today with the topic of dual-stack, which means running the IPv4 and IPv6 protocol stacks simultaneously. We get many questions about the implications of running dual-stack, and in this episode we’ll provide answers. We start by getting a little finicky about the definition of dual-stack, and then talk about... Read more »

IPB183: Measuring IPv6 and IPv6 Statistics
Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statistics Dashboard IPv6 Enabled – Hexabuild Episode Transcript: This episode was transcribed by AI and lightly... Read more »

IPB182: IPv6 Transition Technology Options
Transitioning from IPv4 to IPv6, or at least IPv6-mostly, is no easy task. Today’s show provides some education and advice about IPv6 transition mechanisms. We cover options such as NAT64, DNS64, PREF64, and more, as well as use cases. Also, if your technology vendors aren’t offering some of these mechanisms, ask for them – you’re... Read more »

IPB181: Answering Your IPv6 Questions
You’ve sent in questions and on today’s IPv6 Buzz episode Ed, Nick, and Tom answer them. Questions include using DHCPv6 versus SLAAC in a home network, IPv6 and email services, a NAT66 recap, and more. Stay tuned for full episodes coming up that cover Path MTU discovery and IPv6 and containers. Episode Links: Google IPv6... Read more »

IPB180: IPv6 Basics – Deployment
We’re continuing our IPv6 Basics series discussing on this episode deployment. We’ll help you sort out why you should deploy IPv6, things to consider before starting a deployment, and what approach you should take such as “inside out” vs. “outside in” and when you should deploy IPv6. Lastly we explain why you should seek out... Read more »

IPB179: IPv6 DNS Gotchas
Let’s talk about common misconceptions regarding DNS and IPv6. We’ve heard these often enough that we felt we should talk through each one. We cover issues including what kind of DNS record types can be returned via IPv6 (and IPv4, too), more details on what really goes on with Happy Eyeballs, and combining A/AAAA records... Read more »

IPB178: Remembering Fred Baker
Today’s show is in memory of Fred Baker, who passed away on June 18, 2025. Fred was a pivotal figure in the IPv6 community. He was the long-time chair of the v6ops working group, and had a distinguished career at Cisco as a Technical Fellow. To honor Fred and his contributions, we’re sharing our interview... Read more »

IPB177: Introducing the IPv6 Compatibility Checker
The Hexabuild team is providing a new community resource, an IPv6 compatibility checker, for those trying to figure out IPv6 network hardware and software compatibility. It’s currently in an alpha version. We talk about what inspired it, what it does, and possible future updates. We also want to get your feedback on whether this is... Read more »

IPB176: How to Number Point-to-Point Links
Let’s chat about point-to-point links. On today’s episode we cover what should and shouldn’t be done, and discuss why following RFC’s doesn’t always get you to the right place. We dig into questions including: Don’t we just use link-local addresses for point-to-points? Shouldn’t we assign a /127, just like we do a /31 in IPv4?... Read more »

IPB175: IPv6 Basics – Link-Local Addresses
Our IPv6 Basics series continues with link-local addresses. Link-local addresses are unicast addresses used for addressing on a single link. The intent of link-local addresses is to let devices that may not have a router or global unicast address allocation mechanism still be able to communicate on a network segment. On today’s show we dig... Read more »

IPB174: How Enterprise IPv6 Requirements Are Shaping Microsoft Windows
Today we talk with Tommy Jensen, a Senior Technical PM Strategist at Microsoft, about IPv6 support in Windows. Tommy shares what he hears from enterprises that are moving toward IPv6-mostly, strategies for dealing with older applications and devices that expect IPv4, and how the customer conversations he’s having about IPv6 now are more engaged and... Read more »

IPB173: The IPv6 Test Pod Project
What if there was an simple way to test software and services to see if they work in a variety of IPv6 environments, including v6-only, dual-stack, and others? That’s the goal of the IPv6 Test Pod Project. This project provides a device, at no cost to the applicant, that comes with a variety of v6... Read more »

IPB172: IPv6 SMB – Does it Work? Plus Other Listener Questions!
On today’s episode we’re doing some follow up on listener comments and questions that have come in via the Follow Up on packetpushers.net. We cover questions regarding IPv6 for small businesses, then go even smaller and answer a question about IPv6 for home networks. Lastly, we have a quick discussion about Path MTU discovery with... Read more »

IPB171: IPv6 Basics – Routing
Our ongoing IPv6 Basics series continues with an episode on v6 routing essentials. We start with a comparison of various routing protocols: RIP, OSPF, IS-IS, EGP, and BGP. We look at pros and cons of each, and discuss challenges such as dual stack IPv4 and IPv6 network implementation, memory and resource use with IPv6, and... Read more »

IPB170: RFC 7050 vs RFC 8781 for IPv6 Prefix Discovery
In this episode of the IPv6 Buzz, we dive into two RFCs for discovering IPv6 prefixes: 7050 and 8781. Why these two? First, 8781 is being proposed as preferential to 7050. Second, co-host Nick Buraglio is an author on 8781 and has insights to share. We start with some background on RFC 7050, including the... Read more »

IPB169: 10 Years of the UK IPv6 Council
IPv6 Buzz welcomes back Veronika McKillop, the founder and President of the UK IPv6 Council, to talk about the council’s formation and achievements in the past ten years. We look at IPv6 adoption in the UK and its challenges, and what the future holds for IPv6. Veronika highlights the need for improved IPv6 education in... Read more »

IPB168: Deploying IPv6-Only Wi-Fi at the SC24 Conference
Want to know how an IPv6-only wireless network was deployed at a conference with 18,000 attendees? Join us as we talk through the technical details with Tom Costello, a senior network engineer at Argonne National Laboratory. Tom volunteers at the International Conference for High Performance Computing, Networking, Storage and Analysis (SC for short) to help... Read more »

IPB167: Crossing the 50% IPv6 Adoption Threshold
IPv6 adoption should cross 50% in 2025. In today’s podcast, we discuss the implications and significance of IPv6 adoption reaching this milestone. While this transition might not be visible to average users, it does impact IT professionals. We explore varying adoption rates across industries, and talk about compliance requirements will soon necessitate IPv6. We also... Read more »

IPB166: Reflections and Projections for IPv6 in 2024 and 2025
In this end of-the-year episode of IPv6 Buzz, we review the significant developments in IPv6 throughout 2024 and share projections for 2025. We discuss the introduction of a new documentation prefix, analyze IPv6 usage statistics, and review No NAT November. For 2025, we explore the possibilities of updates to RFC 6724 and global adoption of... Read more »

IPB165: IPv6 Basics – Address Planning
Continuing the IPv6 Basics series, today’s podcast addresses IPv6 address planning. Special “guest” Tom Coffeen who literally wrote the book, IPv6 Address Planning, helps answer questions and gives advice on how to effectively plan IPv6 addresses. We discuss topics such as the importance of long-term planning and understanding prefix sizes, common design pitfalls, and the... Read more »

IPB164: Getting a Fresh Start with IPv6
When you start fresh with IPv6, you have a lot to gain in terms of routing, reputation and security. Today’s show focuses on the differences between provider-assigned (PA) and provider-independent (PI) address spaces. The team discusses the benefits of PI space and the clean slate it offers for address reputation and security. As always, strategic... Read more »

IPB163: Know Your Options: DHCP vs. DHCPv6
If you’re going to use DHCPv6, you have options, but there are some things you need to know in order to be able to build out your DHCPv6 configuration properly. Today’s IPv6 Buzz explores similarities and differences between DHCP and DHCPv6, particularly the operational model. And as always, you’ll want to verify and test before... Read more »

IPB162: IPv6 Basics: Address Provisioning
IPv6 address provisioning is the topic of this latest installment of the IPv6 Basics series. The hosts focus on Stateless Address Auto Configuration (SLAAC) and Dynamic Host Configuration Protocol for IPv6 (DHCPv6). The differences between SLAAC and DHCPv6 are explained, including their use cases, the complexities of address management, and the importance of understanding... Read more »

IPB161: Compressing the IPv6 Deployment Timeline
In this episode we discuss the complexities of deploying IPv6 on a compressed timeline. We cover the need for careful planning, training, and understanding the protocol’s nuances. The conversation looks at the risks of delaying deployment, the benefits of incremental implementation, and the global momentum towards IPv6 adoption. Misconceptions about IPv6 are addressed, stressing that... Read

IPB160: The Making of RFC 9637 – IPv6 Documentation Prefix
IPv6 Buzz welcomes back Nick Buraglio, a frequent guest, to discuss RFC 9637. We get into the details of RFC 9637, which describes the new documentation prefix space for IPv6. We also explore the process of how RFCs go from idea to standard in the IETF. (Cue the “I’m Just a Bill” song from Schoolhouse... Read more »

IPB159: IPv6 Basics – Router Advertisements
Our series on IPv6 basics continues with Router Advertisements (RAs) within the Neighbor Discovery Protocol. We look at how hosts bootstrap onto a network using ICMPv6, discuss the timing of sending out an RA, and then cover the configuration of RAs, including key flags and options. We also talk about the importance of understanding the... Read more »

IPB158: “IPv6 Mostly”: A Strategy to Balance Legacy and Modern Networking Needs
The move from IPv4 to IPv6 is not straightforward. In a world where use cases for both protocols exist, there needs to be some sort of transition. Dual stack is one option but “IPv6 mostly” is another. On today’s show, guest Ondřej Caletka from RIPE NCC explores transitioning to an IPv6-centric network while retaining IPv4... Read more »

IPB157: IPv6 Adoption Update and Transition Challenges
Nathan Sherrard shares insights from his Cisco Live US sessions on today’s show. We discuss the current state of IPv6 adoption, adoption challenges, and the strategic importance of transitioning to IPv6. Nathan rounds out the show with IPv6 topics worth keeping an eye on. Episode Guest: Nathan Sherrard, Sales Engineer, Cisco Nathan Sherrard is a... Read more »

IPB156: Insights From the Making of RFC 9099
RFC 9099 addresses security considerations for operating IPv6 networks, including issues such as address allocation and architecture, security considerations for DHCPv6 and DNS64, and more. Two of the RFC’s co-authors, Merike Kaeo and Eric Vyncke, join the IPv6 Buzz team to talk about the motivations for and challenges of creating RFC 9099. Episode Guests: Merike... Read more »

IPB155: Operational Considerations: DHCP vs DHCPv6
What are the operational considerations and differences between DHCP and DHCPv6? In today’s episode we explore the implications for network management, security, and operational models. We also discuss the challenges of DHCPv6 failover, high availability, complex device tracking and identity management in various environments. Episode Links: Scott’s Infoblox IPv6 CoE blog post Introducing DHCPv

IPB154: IPv6 Basics: Neighbor Discovery
Imagine a world with no broadcast storms, basically no DAD issues, not even ARP and reverse ARP. That is the world of IPv6 neighbor discovery. In today’s episode, we teach you the simplicity of IPv6 neighbor discovery: just native Layer 3 addresses, ICMPv6, and multicast. If you’ve ever been annoyed at a guy hopping on... Read more »

IPB153: Leveraging ICMPv6 to Troubleshoot Network Issues
If you don’t blame “destination unreachable” messages on DNS servers, are you even a real network engineer? All joking aside, Johannes Weber joins the show today to teach us how to use ICMPv6 to troubleshoot network issues, pinpointing if the problem is within your network or outside of it. He walks us through identifying possible... Read more »

IPB152: IPv6 and Windows Active Directory
If you’re an Active Directory administrator or part of an enterprise network team working with one, this episode is for you. Ed literally wrote the book “Practical IPv6 for Windows Administrators” so Scott has fun interviewing him as today’s guest. Ed goes over how to diagram out your IPv6 deployment, including address allocation and making... Read more »

IPB151: What Changed Alexandra Huides’ Mind about IPv6
Alexandra Huides didn’t like IPv6 on her first encounter with it. Today she is globally renowned for spreading the IPv6 gospel and helping AWS customers adopt it. Alexandra joins the show today to share what changed her mind about IPv6 and what she sees change the minds of network engineers every day: Greater client traffic... Read more »

IPB150: IPv6 Basics: ICMPv6
As part of our ongoing series on IPv6 basics, today we cover the differences you should be aware of between ICMPv4 and ICMPv6. Internet Control Message Protocol (ICMP) is the protocol that lets you test reachability: Pings, echoes, TCP connections, etc. We explain what you need to know and why you need to know it,... Read more »

IPB149: A Progress Report on the Federal Government’s IPv6 Migration
When you chair the IPv6 Task Force for the United States Federal Government, you get a pretty good view of IPv6 implementation across the world and in every aspect of American society. That’s why we have Rob Sears on the show today. He gives us his perspective as chair of the task force charged with... Read more »

IPB148: Microsoft to Expand CLAT Support in Windows 11
Today Tom, Scott, and Ed discuss the exciting announcement in IPv6 world: Microsoft is expanding its CLAT support in Windows 11. This means enterprises can be even more comfortable transitioning to a IPv6-only network: Now not only do they have DNS64 and NAT64 to translate IPv4 to IPv6, but they have CLAT for any apps... Read more »

Packet Protector: IPv6 Security Essentials
Welcome to a crossover episode with the Packet Protector podcast! You’re already running IPv6, even if you don’t know it yet. Your remote users are using it at their homes, your printers come with it built into the kernel, your generals are using it on their mobile phones (check out our news headlines section). So... Read more »

IPB147: The Network Engineering Advantages of IPv6
For years, Johannes Weber has heard network engineers around the world repeat the myth that IPv6 is more of a hassle than IPv4. So he made a list: “Why IPv6 is better than IPv4.” Don’t worry, solving global address exhaustion isn’t on it. In this episode, Johannes goes over his list with precision and passion... Read more »

IPB146: The Basics of IPv6 Addressing
If you’ve been wondering about the double colons and letters you’re seeing in IPv6 addresses, this is the episode for you. Tom and Scott break down IPv6 addressing, starting with the basics of binary and taking you all the way through the etiquette of not using capital letters in Layer 3 addressing (we’re looking at... Read more »

IPB145: Internet Reconnaissance and IPv6
Are you on the IPv6 hit list? Does your CPE device have Recommended Simple Security Capabilities? Are your ULA prefixes unique, but still manageable? Do you have a protection method structure or are you just hoping that the IPv6 space is so vast the bad guys will never find you? Tom Coffeen and Scott Hogg... Read more »

IPB144: AWS Adds New Charge for IPv4, Governments Push toward IPv6
A round-up of IP address news to start the new year: Eric Vyncke of the IETF has created an RFC 6724 website that is an excellent time-saving tool for figuring out source destination address selection processes. AWS announces more IPv6 features and support, and adds a new charge for public IPv4 use. State actors, including... Read more »

IPB143: Are We Stuck With Dual-Stack Forever?
These days, most network devices can speak both IPv4 and IPv6. A dual-stack approach can smooth the transition from one protocol to the other because organizations can get comfortable with IPv6 without having to make a hard cutover. However, they may get so comfortable that they never fully commit. In this episode Ed, Scott, and... Read more »

IPv6 Buzz 142: IPv6 Basics – Why We Need IPv6 And How It’s Different From IPv4
We kick off 2024 with a new limited series called “IPv6 Basics” for those listeners who might be new to this protocol or would like a refresher. Ed and Scott start with why IPv6 was needed and how it is different (and the same) as IPv4. Topics discussed include: Early drivers for IPv6 development IPv6... Read more »

IPB141: IPv6 End Of Year Wrap-Up
In this episode Ed, Scott, and Tom talk about 2023 and what stood out to us as important for IPv6. Topics discussed include: Overall levels of IPv6 adoption IPv6 security in 2023 IETF efforts with IPv6 IPv6-only in the enterprise Thanks for listening! Show Links: IPv6 Deployment Status (RFC 9386), April 2023 – RFC Editor Four... Read more »

IPB140: IPv6 CLAT And IPv6-Only Networks
In this episode Ed, Scott, and Tom discuss the Customer-Side Translator (CLAT) function and its role in enabling client connectivity in IPv6-only networks. Topics discussed include: Traditional use of the CLAT and 464XLAT by mobile service providers How the CLAT may be used in enterprise IPv6-only networks Where DNS64/NAT64 doesn’t work and drives the need... Read more »

IPB139: Avoiding Typical IPv6 Pitfalls
Network engineers and architects considering IPv6 can benefit from the experiences of those who have gone before them by avoiding the problems that have bedeviled other deployments. On today’s show, your hosts discuss three typical pitfalls and how to get over or around them without falling in. Those IPv6 pitfalls include: IPv4 thinking Deploying ULA... Read more »

IPB138: Making Sense Of DHCPv6 Prefix Delegation (DHCPv6-PD)
DHCPv6 Prefix Delegation (DHCPv6-PD) is an IETF RFC that lets one router delegate a long-lived prefix, using DHCP, to a requesting router. What’s the need for this? As the RFC notes, some applications expect stable addresses. It also notes: It is appropriate for situations in which the delegating router does not have knowledge about the... Read more »

IPB137: Running IPv6 At An Internet Exchange
On today's IPv6 Buzz, we talk with Jason Gintert of the Ohio Internet Exchange about what's involved with running an IX and where IPv6 fits in to the picture. We also discuss Jason's work with the US Networking User Association, a group that brings together network engineers to share knowledge and learn from one another.

IPv6 Buzz 136: IPv6 And Zero Trust Architecture
In this episode Tom and Scott explore Zero Trust Architecture (ZTA), where it aligns (and doesn't) with IPv6, and what the future might hold for both technologies.

IPv6 Buzz 135: Making Sense Of IPv6 Address Formatting
Today's IPv6 Buzz episode dives into the topic of IPv6 address formatting, the do's and don'ts of representing an IPv6 address, and what guidance RFC 5952 provides for representing these very long addresses in text.

IPv6 Buzz 134: Revisiting Unique Local Addressing At The IETF
In today's IPv6 Buzz podcast, Ed, Scott, and Tom bring Nick Buraglio back on to the show to discuss IPv6 Unique Local Addressing and the latest activity at the IETF to attempt to address both protocol and operational challenges associated with RFC 6724.

IPv6 Buzz 133: Getting Familiar With IPv6 Multicast
In this episode, Ed, Scott, and Tom discuss IPv6 multicast, what it is, how it differs (and doesn't) from its IPv4 counterpart, and how it's used in production.

IPv6 Buzz 132: Down The Rabbit Hole Of IPv6 Router Advertisements
In this episode, Ed, Scott, and Tom get technical with a discussion of IPv6 Router Advertisements (RAs), what they are, what they're for, what information they contain, new and future RA options, and what you need to know about them to help deploy IPv6 effectively.

IPv6 Buzz 131: Why Bother With IPv6 When Everyone’s Using NAT?
Today's IPv6 Buzz podcast riffs on a question raised in a Reddit thread that asks why you should use IPv6 when NAT exists. Tom, Ed, and Scott provide answers, and also discuss the complicated role of NAT in both IPv6 and IPv4 networks in the past, present, and future.
Recommended

Talk About Talk - Executive & Leadership Communication Skills

English with Olivia | Slow Conversations & Vocabulary

Stand In The Circle

SLOW ENGLISH PODCAST (A1-A2) With Subtitles | Daily Videos | English With Us Podcast

Learn English A2 with Daily News | Simple English Listening Practice

پلی لیست | PlayList

Conspiracy Files with Paige Carter

Bad Friends

Learn 50 English Phrases While You Sleep | Everyday English Phrases & Vocabulary

This Past Weekend w/ Theo Von

Dateline NBC

Back to the 80s Radio